Back to overview
Maintenance

Architecture Upgrade

Feb 26, 2026 at 06:18pm UTC  –  Feb 26, 2026 at 09:21pm UTC
Affected services
virtualconsultant.online
api.virtualconsultant.online

Resolved
Feb 26, 2026 at 10:10pm UTC

Slightly longer than anticipated but all services running as expected on an improved foundation 👍

Created
Feb 26, 2026 at 06:18pm UTC

We’re performing a scheduled service plan upgrade to improve reliability and performance.
During this window, you may see brief interruptions or slower responses.